V0.26.3 - Child process exited with code 1


App (0.26.3) downloaded and installed on freshly updated Win10Pro64bit. Crashes with “Child process exited with code 1” message in little modal then exits.


Toshiba Portege Z30 (i5-4010u)

Untitled - Pastebin - this is dump log created with

.\runtime\bin\java.exe -cp "app/audiorelay.jar" com.azefsw.audioconnect.desktop.app.MainKt > %USERPROFILE%/desktop/output.log 2>&1

Any ideas?


It seems GPU related. As the relevant error message is

  1. Failed Direct3D call. Error: 0x887a0005

Would you mind posting your graphics card setup?

Graphics card: ?
Graphics card driver version: ?


Intel HD Graphics 530 - driver version
Nvidia GeForce GTX 960M - driver version

What you can try:

Intel(R) HD Graphics 4400
Driver date: 04.11.2020
Driver version:


I tried to update driver using autoupdate tool. It “upgraded” driver to:
Driver date: 27.12.2018
Driver version:

Clearly - OLDER version. And voila! AudioRelay is working!

So, basicly, my problem solved, but strange way. De facto downgrading graphics (!) driver is a solution.

BTW - AR is great! Ability to play sound on output device different than default one is a killer feature for me. I have game sounds in my BT headphones, my wife got YouTube music on 5.1 logitech connected to my desktop ;D

1 Like