Help on how to make the audio output on the phone only

The app works as intended. I’m just wondering if there is a setting where you can make the audio output of a laptop only output on the phone. If I play music on my laptop, it also plays it on my laptop speaker as well as on my phone. I would like to know if there are steps to make it so that my laptop speakers will not also play sounds when in use.

Update*
Apparently, it works now after connecting and reconnecting it three times. It didn’t work on the latest version initially. Then I used the 0.9.1 version, it still didn’t work. I reinstalled the latest version and turned off the eventsync option and it worked.

1 Like

Hi @Biznet,

Just to be clear, when you say that it now works, do you mean that you can mute the PC?

Or that AudioRelay didn’t work at all? e.g: you could connect but there was not sound coming from the app at all.

I simply mute my laptop audio. It doesn’t affect the WiFi stream.

I am also having this problem. I cant mute the pc because it will mute the music played to my phone. I had turned off the eventsync option but it didnt help.