Crash after using Driver booster


My audio drivers were recently messed up so my pc doesnt detect any device in jacks, while i try to get a workaround through that i was using audio relay which was working perfectly fine until 30mins ago… when i opened driver booster (i dont know what came over me ) and clicked on fix sound problems… it switched the audio devices and played sounds to troubleshoot the problem but its a useless feature and my audio relay crashed when i try to open it up now it says “child process exited with code 1” i tried reinstalling, doesnt work…the output.log says “unspecified path or something”
luckily i did a system restore so it shows whats gonna be installed and theres a driver oem18.inf im attaching its image below… but i have doubts about doing a system restore i doubt if its gonna delete my data …

im asking if this driver can be manually installed or is there any other method to get the app working??? …please i need it cuz i have no other means of listening to audio while my pc is f-ed up

Starts and works perfectly fine on phone but pc app doesnt start
Phone : Redmi 5a
AudioRelay 1.0.0

Windows 10 pro 22h2
AudioRelay 1.0.0

Hello @Herr_Faust,

You should try to use the restore point to fix the mess from Driver booster.
Microsoft’s official docs says that it won’t affect your personal files.

okay i’ll try and update you with the problem… but i just checked that that system restore entry no longer contains the driver in ‘scan for affected programs window’ …i’ll try anyways thanks for replying

You could also try to first uninstall AudioRelay before reinstalling AudioRelay.

i’ll like to update about the issue… the app started working when i uninstalled driver booster and installed audio relay into a different directory this time …either of the two worked somehow, hope this helps other users facing the problem

1 Like