Connection blocked.[linux]

Any time i try connecting to my linux os it gives me “Connection blocked or not available”(something among those lines). It worked flawlessly just yesterday, but today was no success. I have 2 connections available: and 192.168… They show on android application and on my linux computer. I am using the .tar.gz version. I have bought premium version if that matters. The post with same topic was no use. Any help appreciated. I can provide any information needed.

Either incoming connections to your PC are blocked or the port 59100 is somehow no longer available… :thinking:

Could you please provide the logs found in the server’s settings? It’ll show whether the port is not usable.
Does it work again after a restart?
Could it be due to a firewall? (you could temporarily deactivate it just to test)

Okay first of all thanks for help and second of all it is indeed blocked by firewall. After i stopped firewall, it magically worked. I fixed it by adding 59100 tcp and 59200 udp ports on firewall configuration(59100 udp was only port opened).