Can't change server ip

I have a virtual wifi connection to connect my mobile, its much faster and less latency than the router since it’s closer , but audiorelay select only the wifi router IP address with no option to change which force me to connect my mobile to this router for audiorelay to work!
I tried changing metric for wifi connection priority but still the same issue.
Any suggestion?

I’m not sure what’s a virtual wifi connection, but if both the PC and the mobile are connected to the same network, you should be able to connect by directly typing the PC’s IP address.

If not, please try this:

  • On your PC, find the IP address by typing ipconfig in a command line
  • In AudioRelay, click on Connect manually in the upper right menu
  • Type the IP address
2 Likes

Im using connectify hotspot to create virtual wifi connection to connect my mobile to my PC, But Audiorelay only select Router connection IP with no option to change to connectify IP.
So when i connect mobile to connectify hotspot it’s not on the same network as Audiorelay and fail to connect!

You haven’t mentioned if you’ve tried tried this:

  • In AudioRelay, click on Connect manually in the upper right menu
  • Type the IP address
  • Connect

The server waits for connections on every adapters but it doesn’t display every IP addresses as they’re not all useful.