AudioReplay throws COMException

Hi I tried AudioReplay today and it throws the following exception:

COMException
Exception from HRESULT: 0x88890008

Hello,

The error is linked to the audio format that Windows feeds to AudioRelay, I don’t know exactly what’s causing this.

In order to find out, could please you try to change different parameters in your sound settings?

To get to the target screen:

Type sound settings in Windows search
Click on Sound Control Panel on the right

Then:

  • Right click on your playback device, click on configure speakers and try different settings
  • Right click on your playback device, click on properties
    Here you could try to change the default format or disable enhancements.

Alternatively, someone with the same error solved the issue by removing a preinstalled program:

Finally, I discovered the issue. My motherboard has a built-in sound chip with a dedicated software called Sonic Studio 3. For some reason, the software was overriding the default Windows audio settings. As soon as I force closed the application, the server got connected right away.

Oh, and make sure to accept the server update for 0.9!

Thank you! I get it work by disabling enhancements.